Jump to other news and events
Purdue signature

Coeus

system_requirements

Coeus Premium 4.4.4.1 is a Java application which can be launched from a web browser. It will run on any platform that supports a true Java Runtime Environment version of 1.6.x only. The full list of operating systems can be found on Sun's website at http://java.sun.com/j2se/1.4.2/system-configurations.html.

Hardware Recommendations

Processor speed of at least 2.0 GHz, and 512MB of RAM. Your computer display should be set to at least 1024x768 resolution.

Coeus Lite System Requirements:

Coeus Lite is 100% web-based. It does not require any software installation on your PC, Mac or Sparc, and can be accessed using the Internet from any location. VPN may be necessary from off campus.

Coeus Premium System Requirements:

Windows Requirements

  • Coeus 4.4.4.1 requires Java Runtime Environment of 1.6.xYou will need Administrative privileges to install the JRE.
  • Browser: Firefox 2.0 or higher, IE 5 or higher. Coeus is untested on Opera or Safari on Windows.

Macintosh Requirements

  • Coeus 4.4.4.1 requires Mac OS X 10.3.5 or greater and Java 1.6.x
  • Browser: Firefox 2.0 or higher, IE 5 or higher, Safari 2.0.x (Mac OSX 10.4 or later) or 1.3.2 (Max OSX 10.3.9)

Unix, Linux, Solaris Requirements

  • Coeus 4.4.4.1 requires Java Runtime Environment 1.6.x
  • Browser: Firefox 2.0 or higher. Coeus is untested on Konqueror or Opera.

Printing from Coeus and Coeus Lite

If you will be printing forms from Coeus Premium or Coeus Lite, you will need to have Adobe Reader installed.