Login   |   Secure Purdue > News

Multiple Vulnerabilities in Adobe ColdFusion

Multiple vulnerabilities have been reported in Adobe ColdFusion, which can be exploited by malicious people to conduct cross-site request forgery attacks, cause a DoS (Denial of Service), and compromise a vulnerable system. These vulnerabilities exist in versions 8.x and 9.x for Windows, Macintosh and UNIX. Patches are available from the vendor to resolve this issue.

For more information see:

Secunia Advisory SA43013 - http://secunia.com/advisories/43013/

Adobe Advisory APSB11-14 - http://www.adobe.com/support/security/bulletins/apsb11-14.html

Posted by Anthony Paladino on June 15, 2011, in Handlers Log.