Login   |   Secure Purdue > News

Adobe Updates and PCI Expectancies

Adobe has released update 9.3.3 for Acrobat and Reader.  Users are suggested to upgrade as soon as possible to patch vulnerabilities that could allow for denial-of-service.  More information can be found below:

w w w . adobe.com/support/security/bulletins/apsb10-15.html


Google has released integrated safe PDF viewer in their popular Chrome browser.  PDF's can now be viewed without use of Adobe's PDF plug-in on Windows and Mac, Linux is not supported as of yet.  More information can be found below:

w w w . h-online.com/security/news/item/Google-integrates-safe-PDF-viewer-in-Chrome-1030640.html


Small to Large enterprise businesses that use electronic point of sale terminals will soon be required to reach payment card industry data security standard or PCI DSS.  Companies that do not comply could see merchant fees or worse.  More information can be found below:

w w w . theregister.co.uk/2010/06/30/pci_compliance

Posted by Brad Graves on June 30, 2010, in Handlers Log.