APPLE-SA-2010-07-28-1 Safari 5.0.1 and Safari 4.1.1

Apple released this advisory addressing vulnerabilities (15 unique
CVEs) in the Safari browser for Windows and Mac platforms.  To read more, please visit:

http://lists.apple.com/archives/security-announce/2010/Jul/msg00001.html

Posted by Cynthia Welch on July 29, 2010, in Handlers Log.

Purdue University, 610 Purdue Mall, West Lafayette, IN 47907, (765) 494-4600

© 2016 Purdue University | An equal access/equal opportunity university | Integrity Statement | Copyright Complaints | Maintained by ITaP

Trouble with this page? Disability-related accessibility issue? Please contact ITaP at itap@purdue.edu.

PDF files can be viewed in Adobe Acrobat Reader.