Adobe AIR Multiple Vulnerabilities

Vulnerabilities have been reported in Adobe AIR.   Malicious individuals can exploit these vulnerabilities to conduct cross-site scripting attacks or compromise a user's system.

The vulnerabilities are reported in Adobe AIR versions 1.5.3.9130 and prior.

Solution at this time:  Upgrade to version 2.0.2.12610.


Adobe: 
http://www.adobe.com/support/security/bulletins/apsb10-14.html

http://secunia.com/advisories/40144/

Posted by Cynthia Welch on June 11, 2010, in Handlers Log.

Purdue University, 610 Purdue Mall, West Lafayette, IN 47907, (765) 494-4600

© 2016 Purdue University | An equal access/equal opportunity university | Integrity Statement | Copyright Complaints | Maintained by ITaP

Trouble with this page? Disability-related accessibility issue? Please contact ITaP at itap@purdue.edu.

PDF files can be viewed in Adobe Acrobat Reader.