Apple Safari Multiple Vulnerabilities

Per Secunia:  "Some vulnerabilities have been reported in Apple Safari, which can be exploited by malicious people to bypass certain security restrictions, disclose sensitive information, conduct spoofing or cross-site scripting attacks, and potentially compromise a user's system."

Software:  Apple Safari 4.x 

Solution:
As of June 9th, Update to version 4.1 (available only for Mac OS X v10.4 systems) or upgrade to version 5.0.

--

For information, including individual error listing, please see the Secunia advisory at:

http://secunia.com/advisories/40105

Posted by Cynthia Welch on June 09, 2010, in Handlers Log.

Purdue University, 610 Purdue Mall, West Lafayette, IN 47907, (765) 494-4600

© 2016 Purdue University | An equal access/equal opportunity university | Integrity Statement | Copyright Complaints | Maintained by ITaP

Trouble with this page? Disability-related accessibility issue? Please contact ITaP at itap@purdue.edu.

PDF files can be viewed in Adobe Acrobat Reader.