Squid 3.x Multiple Denial of Service Vulnerabilities

Multiple vulnerabilities exist in Squid 3.x that can allow a malicious remote user to cause a denial of service (DoS) attack.

Squid users are advised to update to 3.0.STABLE17, 3.1.0.12, or apply patches.

For more information, please see the Secunia advisory at http://secunia.com/advisories/36007/

Posted by Brad Graves on July 29, 2009, in Handlers Log.

Purdue University, 610 Purdue Mall, West Lafayette, IN 47907, (765) 494-4600

© 2016 Purdue University | An equal access/equal opportunity university | Integrity Statement | Copyright Complaints | Maintained by ITaP

Trouble with this page? Disability-related accessibility issue? Please contact ITaP at itap@purdue.edu.

PDF files can be viewed in Adobe Acrobat Reader.