Critical Adobe Reader/Acrobat Vulnerability

Unpatched Vulnerability in Adobe Reader and Acrobat may allow attacker to take control of users system via specially crafted document.  Affected versions include Adobe Reader/Acrobat  9 and earlier. 

 For patch release updates and more information see below.

*Adobe Bulletin -  http://www.adobe.com/support/security/advisories/apsa09-01.html

*Secunia Advisory - http://secunia.com/advisories/33901

Posted by Brad Graves on February 24, 2009, in Handlers Log.

Purdue University, 610 Purdue Mall, West Lafayette, IN 47907, (765) 494-4600

© 2016 Purdue University | An equal access/equal opportunity university | Integrity Statement | Copyright Complaints | Maintained by ITaP

Trouble with this page? Disability-related accessibility issue? Please contact ITaP at itap@purdue.edu.

PDF files can be viewed in Adobe Acrobat Reader.