Login   |   Secure Purdue > News

Java updates galore

These vulnerabilities affect the following Java products:

Java Web Start 1.x
Java Web Start 5.x
Java Web Start 6.x
Sun Java JDK 1.5.x
Sun Java JDK 1.6.x
Sun Java JRE 1.3.x
Sun Java JRE 1.4.x
Sun Java JRE 1.5.x / 5.x
Sun Java JRE 1.6.x / 6.x
Sun Java SDK 1.3.x
Sun Java SDK 1.4.x

All of these issues are patched, so patch em if you've got em :)

Posted by Brett Davis on July 09, 2008, in Handlers Log.