Login   |   Secure Purdue > News

Apple Safari Multiple Vulnerabilities

Per Secunia:  "Some vulnerabilities have been reported in Apple Safari, which can be exploited by malicious people to bypass certain security restrictions, disclose sensitive information, conduct spoofing or cross-site scripting attacks, and potentially compromise a user's system."

Software:  Apple Safari 4.x 

As of June 9th, Update to version 4.1 (available only for Mac OS X v10.4 systems) or upgrade to version 5.0.


For information, including individual error listing, please see the Secunia advisory at:


Posted by Cynthia Welch on June 09, 2010, in Handlers Log.