Login   |   Secure Purdue > News

Adobe AIR Multiple Vulnerabilities

Vulnerabilities have been reported in Adobe AIR.   Malicious individuals can exploit these vulnerabilities to conduct cross-site scripting attacks or compromise a user's system.

The vulnerabilities are reported in Adobe AIR versions and prior.

Solution at this time:  Upgrade to version



Posted by Cynthia Welch on June 11, 2010, in Handlers Log.