Login   |   Secure Purdue > News

July 14 Unpatched Firefox Vulnerability

A new vulnerability has been discovered in the latest version of Mozilla Firefox that can cause memory corruption and may be exploited by malicious people to compromise a user's system. The vulnerability is currently unpatched and simply requires that a user browse to a maliciously crafted page. The only mitigation technique right now is the standard "Don't browse untrusted sites".Though there haven't been reports of this being exploited in the wild yet, it should be noted that a publicly available (and remarkably simple) proof of concept exists.

More information can be found at Secunia.org: secunia.com/advisories/35798/

Posted by Brett Davis on July 14, 2009, in Handlers Log.